ClearCheckbook Support Forums

ClearCheckbook Support Forums

Search the Forums

Enter a word or phrase (eg: what is jive?)

Any way to delete "suggestions" on the Add box

miguelbgood
Member since:
October 2007
Posted: Jan 4, 2010
miguelbgood   |   Posted: Jan 4, 2010
It suggests some things that I have used once or twice, or maybe corrected mispellings... but it keeps showing them as choices.

Also, this has also been annoying to me from Day 1:

When I write in a new item description, I cannot just hit return and be done; no, I have to go to my mouse and click somewhere on the page before it will select my new entry; otherwise it will select the "suggestion".

Suggestions are a great feature; BUT not when they are forced on you unless you go to your mouse to NOT choose them.
PHishHead
Member since:
June 2009
Premium Member
Posted: Jan 5, 2010
PHishHead   |   Posted: Jan 5, 2010
aklimatizer
Member since:
November 2009
Posted: Jan 6, 2010
aklimatizer   |   Posted: Jan 6, 2010
miguelbgood,

you can turn off the auto-complete for descriptions by clicking on the settings link, and then on the general settings link on that page. On the general settings page, use the drop down menu to select "Disabled" for "Auto-complete for adding transactions". Then click on Save Settings. You will no longer need to worry about the description field auto-completing based upon your history of text you've entered in the past.
tomxp411
Member since:
November 2011
Posted: Feb 1, 2012
tomxp411   |   Posted: Feb 1, 2012
Not to necro-post this, but I'm also having similar problems.

i don't want to turn off auto-complete altogether; I want to delete specific items (especially misspelled items.)

Is there a way to see my autocomplete list and erase specific items? Is there a way to clear the AC list altogether and start from scratch?
esullivan
Member since:
March 2010
Posted: Feb 15, 2014
esullivan   |   Posted: Feb 15, 2014
I am wondering this same thing. I'd like to delete some of the auto complete entries and can't figure out how.
gfountain
Member since:
January 2011
Premium Member
Posted: Mar 5, 2014
gfountain   |   Posted: Mar 5, 2014
The only way I've found to do this is through the web version. When typing in the payee field, you will be presented with auto-complete. Click the x to the right side, and it will remove it from auto-complete.
KWGolen
Member since:
February 2014
Posted: May 12, 2017
KWGolen   |   Posted: May 12, 2017
I cant find the X to delete autocomplete options.
Brandon
Member since:
May 2006
Premium Member
- Site Admin -
Posted: May 13, 2017
Brandon   |   Posted: May 13, 2017
KWGolen,

Removing auto-complete items is a premium feature.

Contact ClearCheckbook

If you have a question about the site, please check the Support Forums, Tutorials and Help section to see if it's already answered there.

Your message has been sent.

Thank you for reaching out to us. We work hard to respond as quickly as possible to our emails. You'll receive a response soon.