ClearCheckbook Support Forums

ClearCheckbook Support Forums

Search the Forums

Enter a word or phrase (eg: what is jive?)

Bug - unable to Reach Server on Mobile Android ERROR

schugfamily
Member since:
December 2013
Premium Member
Posted: Feb 23, 2018
schugfamily   |   Posted: Feb 23, 2018
Recently on my Mobile Device Android, CLearcheck wasnt syncing with or updating so i uninstalled it. Now when i go to put in my user name and password. I get unable to Reach Server

Anyone else and any fix to it.
PHishHead
Member since:
June 2009
Premium Member
Posted: Feb 23, 2018
PHishHead   |   Posted: Feb 23, 2018
I use my Android phone on a daily basis to enter transactions & it has been working fine & syncing perfectly for me. My recommendation to you would have been to go to Google Play store, go to CCB & Update the app if that was avail. You already uninstalled it & reinstalled the app, correct? If the app reinstalled properly then it is weird this is happening to you. Maybe try to uninstall/reinstall it again.
I had issues with the app because I had an outdated phone (Galaxy Grand Prime). I had so many issues with that phone. Just last week i upgraded to a Galaxy J7 Prime (i paid $150 for it....the Galaxy S7 was $750 and i didnt want to pay it off for 2 years, so you can see why i made this choice).
My J7 Prime is perfect, all apps work fine.
Only other thing i can suggest is to make sure you're username & password are correct, make sure no one else using the acct changed it. But it sounds like you cant even get to the sign in page
I would suggest you contact admin using the "contact us" at bottom right of every page.
schugfamily
Member since:
December 2013
Premium Member
Posted: Feb 23, 2018
schugfamily   |   Posted: Feb 23, 2018
It's very frustrating. I have no problem accessing it from a browser. I even tried setting up a new account, just to see if maybe it was my account. But when I hit the final step it says the same thing cannot connect or reach to server. I have the Samsung 7 active with the newest update. I even rebooted my phone to factory setting to see if that would fix it and nope same issue. I have tried contacting Customer support, but I have not heard back from them I will try again. Thanks for the help
schugfamily
Member since:
December 2013
Premium Member
Posted: Feb 23, 2018
schugfamily   |   Posted: Feb 23, 2018
I am thinking it's my phone and recent update on my phone , maybe a security setting. I have the Samsung active 7.. I actually just installed it on my Samsung tablet and it worked.. hmmmmm
Brandon
Member since:
May 2006
Premium Member
- Site Admin -
Posted: Feb 23, 2018
Brandon   |   Posted: Feb 23, 2018
We're investigating the issue. It's hard to debug since it's only happening to some Android users only. We hope to have this figured out soon.
schugfamily
Member since:
December 2013
Premium Member
Posted: Feb 23, 2018
schugfamily   |   Posted: Feb 23, 2018
thank you so much. I am assuming i am not the only one, with this issue. It worked fine until my phone actually did an update. then it was buggy after then no longer worked
PHishHead
Member since:
June 2009
Premium Member
Posted: Feb 23, 2018
PHishHead   |   Posted: Feb 23, 2018
Shug sorry to hear. Admin is pretty good/quick figuring out theses bugs, hope they will figure it out for you soon. My phone is usually my main access to CCB cos I'm always on the go so I know how important it is to have the app working for you. Brandon, like I said I have the Galaxy J7 Prime & all aspects of my CCB app working perfect
schugfamily
Member since:
December 2013
Premium Member
Posted: Feb 23, 2018
schugfamily   |   Posted: Feb 23, 2018
It's fixed!!! WoohPoor. Thanks

Contact ClearCheckbook

If you have a question about the site, please check the Support Forums, Tutorials and Help section to see if it's already answered there.

Your message has been sent.

Thank you for reaching out to us. We work hard to respond as quickly as possible to our emails. You'll receive a response soon.