ClearCheckbook Support Forums

ClearCheckbook Support Forums

Search the Forums

Enter a word or phrase (eg: what is jive?)

General - Stop remembering Memo line

sward445
Member since:
October 2008
Premium Member
Posted: May 14, 2019
sward445   |   Posted: May 14, 2019
Is there a way for clearcheckbook to stop remembering the memo field, everytime I select it from the dropdown it changes the account and category fields
Brandon
Member since:
May 2006
Premium Member
- Site Admin -
Posted: May 14, 2019
Brandon   |   Posted: May 14, 2019
You can disable auto-complete by clicking on Settings at the top right side of the page and then click on General Settings. Otherwise, you can simply not select the auto-complete suggestion and it won't override your account/category settings.

Contact ClearCheckbook

If you have a question about the site, please check the Support Forums, Tutorials and Help section to see if it's already answered there.

Your message has been sent.

Thank you for reaching out to us. We work hard to respond as quickly as possible to our emails. You'll receive a response soon.